Identificarse

Ayuda

Requisitos del sistema para equipos de escritorio

Información acerca de los requisitos del sistema para ver Prime Video en el navegador de equipos de escritorio

Hardware del equipo

Intel Core 2 Duo Processor (o equivalente)

Sistema operativo del equipo

  • Windows o superior
  • Mac OS 10.7 y superior
  • Puedes usar Chrome para ver Prime Video en sistemas operativos Linux/UNIX (incluyendo Chrome OS); sin embargo, la reproducción está limitada a Definición Estándar (SD).

Conexión a Internet

  • Vídeos en Definición Estándar (SD): 900 Kbits/s
  • Vídeos en Alta Definición (HD): 3,5 Mbits/s

Nota: La reproducción en streaming de Prime Video no es compatible con redes privadas virtuales (VPN) o conexiones de proxy. Para ver Prime Video, tendrás que desactivar estos servicios o intentar cambiar a otra conexión.

Navegadores web

  • Chrome (versión 62 o posterior)
  • Firefox (versión 53 o superior)
  • Internet Explorer (versión 11 o superior)
  • Microsoft Edge en Windows 10
  • Safari (versión 10 o anterior en Mac OS 10.12.1 o posterior)
  • Opera (versión 37 o superior)

Nota: En este momento, no es compatible con Firefox ESR. Será compatible con Firefox ESR (Versión 60) cuando esté disponible para el público en general, aproximadamente el 1 de mayo de 2018.

Consejo: Para ver Prime Video en tu equipo recomendamos usar un navegador que soporte nuestro reproductor HTML5. El reproductor HTML5 está optimizado para funcionar con el servicio Prime Video y no utiliza complementos de navegador para reproducir contenido de vídeo. Además es compatible con funcionalidades como Auto Play y la reproducción en 1080p Alta definición.

Complementos de navegador

Si usas un navegador o una versión de navegador no compatible con el reproductor HTML5, puedes acceder a Prime Video a través de Microsoft Silverlight.

Microsoft Silverlight es un plugin de navegador para reproducir contenido de Video a través de Firefox, Safari y versiones anteriores de Internet Explorer. Verás una instalación en pantalla si Silverlight es necesario en tu equipo.

La versión mínima compatible de Silverlight es la 5.1. Para instalar la versión más reciente, visita el sitio Get Microsoft Silverlight .

Consejo: Si tienes problemas para activar Silverlight, comprueba que los plugins de tu navegador no están en "Never active". Para acceder a Silverlight desde tu navegador tendrás que cambiar estas preferencias a "Ask to activate" o "Always activate".

Páginas de ayuda relacionadas